corenlp@1.5.2

Vulnerabilities

0 via 0 paths

Dependencies

83

Source

npm

Find, fix and prevent vulnerabilities in your code.

corenlp@1.5.2
child-process-promise@2.2.1
cross-spawn@4.0.2
lru-cache@4.1.5
pseudomap@1.0.2
yallist@2.1.2
which@1.3.1
isexe@2.0.0
node-version@1.2.0
promise-polyfill@6.1.0
load-json-file@3.0.0
graceful-fs@4.2.4
parse-json@3.0.0
error-ex@1.3.2
is-arrayish@0.2.1
pify@2.3.0
strip-bom@3.0.0
lodash.difference@4.5.0
lodash.flatten@4.4.0
lodash.head@4.0.1
lodash.reduce@4.6.0
lodash.uniq@4.5.0
request@2.88.2
aws-sign2@0.7.0
aws4@1.11.0
caseless@0.12.0
combined-stream@1.0.8
delayed-stream@1.0.0
extend@3.0.2
forever-agent@0.6.1
form-data@2.3.3
combined-stream@1.0.8
delayed-stream@1.0.0
asynckit@0.4.0
mime-types@2.1.27
mime-db@1.44.0
har-validator@5.1.5
ajv@6.12.6
fast-deep-equal@3.1.3
fast-json-stable-stringify@2.1.0
json-schema-traverse@0.4.1
uri-js@4.4.0
punycode@2.1.1
har-schema@2.0.0
http-signature@1.2.0
assert-plus@1.0.0
sshpk@1.16.1
assert-plus@1.0.0
dashdash@1.14.1
assert-plus@1.0.0
getpass@0.1.7
assert-plus@1.0.0
asn1@0.2.4
safer-buffer@2.1.2
safer-buffer@2.1.2
jsbn@0.1.1
ecc-jsbn@0.1.2
jsbn@0.1.1
safer-buffer@2.1.2
tweetnacl@0.14.5
bcrypt-pbkdf@1.0.2
tweetnacl@0.14.5
jsprim@1.4.1
verror@1.10.0
assert-plus@1.0.0
core-util-is@1.0.2
extsprintf@1.4.0
assert-plus@1.0.0
extsprintf@1.3.0
json-schema@0.2.3
is-typedarray@1.0.0
isstream@0.1.2
json-stringify-safe@5.0.1
tough-cookie@2.5.0
psl@1.8.0
punycode@2.1.1
mime-types@2.1.27
mime-db@1.44.0
oauth-sign@0.9.0
performance-now@2.1.0
qs@6.5.2
safe-buffer@5.2.1
tunnel-agent@0.6.0
safe-buffer@5.2.1
uuid@3.4.0
request-promise-native@1.0.9
request-promise-core@1.1.4
lodash@4.17.20
stealthy-require@1.1.1
tough-cookie@2.5.0
psl@1.8.0
punycode@2.1.1
tmp-file@2.0.1
tmp-filepath@2.0.0
cuid@1.3.8
browser-fingerprint@0.0.1
core-js@1.2.7
node-fingerprint@0.0.2
global@4.4.0
min-document@2.19.0
dom-walk@0.1.2
process@0.11.10