buggin@0.1.7

Vulnerabilities

0 via 0 paths

Dependencies

48

Source

npm

Find, fix and prevent vulnerabilities in your code.

buggin@0.1.7
ansi-colors@4.1.1
ansi-escapes@4.3.1
type-fest@0.11.0
find-up@4.1.0
locate-path@5.0.0
p-locate@4.1.0
p-limit@2.3.0
p-try@2.2.0
path-exists@4.0.0
is-email-like@1.0.0
email-regex@1.0.0
node-emoji@1.10.0
lodash.toarray@4.4.0
normalize-package-data@2.5.0
hosted-git-info@2.8.8
resolve@1.20.0
is-core-module@2.2.0
has@1.0.3
function-bind@1.1.1
path-parse@1.0.6
semver@5.7.1
validate-npm-package-license@3.0.4
spdx-correct@3.1.1
spdx-expression-parse@3.0.1
spdx-license-ids@3.0.7
spdx-exceptions@2.3.0
spdx-license-ids@3.0.7
spdx-expression-parse@3.0.1
spdx-license-ids@3.0.7
spdx-exceptions@2.3.0
read-pkg@5.2.0
normalize-package-data@2.5.0
hosted-git-info@2.8.8
resolve@1.20.0
is-core-module@2.2.0
has@1.0.3
function-bind@1.1.1
path-parse@1.0.6
semver@5.7.1
validate-npm-package-license@3.0.4
spdx-correct@3.1.1
spdx-expression-parse@3.0.1
spdx-license-ids@3.0.7
spdx-exceptions@2.3.0
spdx-license-ids@3.0.7
spdx-expression-parse@3.0.1
spdx-license-ids@3.0.7
spdx-exceptions@2.3.0
@types/normalize-package-data@2.4.0
parse-json@5.2.0
@babel/code-frame@7.12.13
@babel/highlight@7.13.8
@babel/helper-validator-identifier@7.12.11
chalk@2.4.2
ansi-styles@3.2.1
color-convert@1.9.3
color-name@1.1.3
escape-string-regexp@1.0.5
supports-color@5.5.0
has-flag@3.0.0
js-tokens@4.0.0
error-ex@1.3.2
is-arrayish@0.2.1
json-parse-even-better-errors@2.3.1
lines-and-columns@1.1.6
type-fest@0.6.0
supports-color@7.2.0
has-flag@4.0.0
supports-hyperlinks@2.1.0
has-flag@4.0.0
supports-color@7.2.0
has-flag@4.0.0