amzn@0.0.1-security

Vulnerabilities

1 via 1 paths

Dependencies

Source

npm

Find, fix and prevent vulnerabilities in your code.

Severity
  • 1
Status
  • 1
  • 0
  • 0

high severity

Malicious Package

  • Vulnerable module: amzn
  • Introduced through: amzn@0.0.1-security

Detailed paths

  • Introduced through: amzn@0.0.1-security

Overview

amzn is a malicious package. This is a "dependency confusion" package, named after repositories, namespaces or components used by popular companies.

Remediation

Avoid using amzn altogether.

References