@square-one/command@1.0.9

Vulnerabilities

5 via 6 paths

Dependencies

71

Source

npm

Find, fix and prevent vulnerabilities in your code.

@square-one/command@1.0.9
chalk@1.1.3
ansi-styles@2.2.1
escape-string-regexp@1.0.5
has-ansi@2.0.0
ansi-regex@2.1.1
strip-ansi@3.0.1
ansi-regex@2.1.1
supports-color@2.0.0
commander@2.20.3
inquirer@2.0.0
chalk@1.1.3
ansi-styles@2.2.1
escape-string-regexp@1.0.5
has-ansi@2.0.0
ansi-regex@2.1.1
strip-ansi@3.0.1
ansi-regex@2.1.1
supports-color@2.0.0
strip-ansi@3.0.1
ansi-regex@2.1.1
ansi-escapes@1.4.0
cli-cursor@1.0.2
restore-cursor@1.0.1
exit-hook@1.1.1
onetime@1.1.0
cli-width@2.2.1
external-editor@1.1.1
extend@3.0.2
spawn-sync@1.0.15
concat-stream@1.6.2
readable-stream@2.3.7
core-util-is@1.0.2
isarray@1.0.0
util-deprecate@1.0.2
string_decoder@1.1.1
safe-buffer@5.1.2
inherits@2.0.4
process-nextick-args@2.0.1
safe-buffer@5.1.2
buffer-from@1.1.1
inherits@2.0.4
typedarray@0.0.6
os-shim@0.1.3
tmp@0.0.29
os-tmpdir@1.0.2
figures@2.0.0
escape-string-regexp@1.0.5
lodash@4.17.21
mute-stream@0.0.6
pinkie-promise@2.0.1
pinkie@2.0.4
run-async@2.4.1
rx@4.1.0
string-width@2.1.1
is-fullwidth-code-point@2.0.0
strip-ansi@4.0.0
ansi-regex@3.0.0
through@2.3.8
lodash@4.17.21
  • M
mongoose@4.13.21
async@2.6.0
lodash@4.17.21
  • H
bson@1.0.9
  • H
mongodb@2.2.34
mongodb-core@2.1.18
  • H
bson@1.0.9
require_optional@1.0.1
semver@5.7.1
resolve-from@2.0.0
es6-promise@3.2.1
readable-stream@2.2.7
buffer-shims@1.0.0
core-util-is@1.0.2
isarray@1.0.0
inherits@2.0.4
process-nextick-args@1.0.7
string_decoder@1.0.3
safe-buffer@5.1.2
util-deprecate@1.0.2
hooks-fixed@2.0.2
kareem@1.5.0
lodash.get@4.4.2
mpath@0.5.1
mpromise@0.5.5
  • H
mquery@2.3.3
debug@2.6.9
ms@2.0.0
regexp-clone@0.0.1
bluebird@3.5.0
sliced@0.0.5
ms@2.0.0
muri@1.3.0
regexp-clone@0.0.1
sliced@1.0.1
reflect-metadata@0.1.13