@jsdevtools/version-bump-prompt@6.1.0

Vulnerabilities

0 via 0 paths

Dependencies

80

Source

npm

Find, fix and prevent vulnerabilities in your code.

@jsdevtools/version-bump-prompt@6.1.0
command-line-args@5.2.0
array-back@3.1.0
find-replace@3.0.0
array-back@3.1.0
lodash.camelcase@4.3.0
typical@4.0.0
detect-indent@6.1.0
detect-newline@3.1.0
globby@11.0.4
array-union@2.1.0
dir-glob@3.0.1
path-type@4.0.0
fast-glob@3.2.7
merge2@1.4.1
@nodelib/fs.stat@2.0.5
@nodelib/fs.walk@1.2.8
@nodelib/fs.scandir@2.1.5
@nodelib/fs.stat@2.0.5
run-parallel@1.2.0
queue-microtask@1.2.3
fastq@1.13.0
reusify@1.0.4
glob-parent@5.1.2
is-glob@4.0.3
is-extglob@2.1.1
micromatch@4.0.4
braces@3.0.2
fill-range@7.0.1
to-regex-range@5.0.1
is-number@7.0.0
picomatch@2.3.0
ignore@5.1.8
merge2@1.4.1
slash@3.0.0
inquirer@7.3.3
ansi-escapes@4.3.2
type-fest@0.21.3
chalk@4.1.2
ansi-styles@4.3.0
color-convert@2.0.1
color-name@1.1.4
supports-color@7.2.0
has-flag@4.0.0
cli-cursor@3.1.0
restore-cursor@3.1.0
onetime@5.1.2
mimic-fn@2.1.0
signal-exit@3.0.5
cli-width@3.0.0
external-editor@3.1.0
chardet@0.7.0
iconv-lite@0.4.24
safer-buffer@2.1.2
tmp@0.0.33
os-tmpdir@1.0.2
figures@3.2.0
escape-string-regexp@1.0.5
lodash@4.17.21
mute-stream@0.0.8
run-async@2.4.1
rxjs@6.6.7
tslib@1.14.1
string-width@4.2.3
emoji-regex@8.0.0
is-fullwidth-code-point@3.0.0
strip-ansi@6.0.1
ansi-regex@5.0.1
strip-ansi@6.0.1
ansi-regex@5.0.1
through@2.3.8
log-symbols@4.1.0
chalk@4.1.2
ansi-styles@4.3.0
color-convert@2.0.1
color-name@1.1.4
supports-color@7.2.0
has-flag@4.0.0
is-unicode-supported@0.1.0
semver@7.3.5
lru-cache@6.0.0
yallist@4.0.0
@jsdevtools/ez-spawn@3.0.4
call-me-maybe@1.0.1
cross-spawn@7.0.3
path-key@3.1.1
shebang-command@2.0.0
shebang-regex@3.0.0
which@2.0.2
isexe@2.0.0
string-argv@0.3.1
type-detect@4.0.8