@canvacord/beta@6.0.0-dev-3

Vulnerabilities

1 via 2 paths

Dependencies

82

Source

npm

Find, fix and prevent vulnerabilities in your code.

@canvacord/beta@6.0.0-dev-3
node-fetch@2.6.5
whatwg-url@5.0.0
tr46@0.0.3
webidl-conversions@3.0.1
gifencoder@2.0.1
canvas@2.8.0
@mapbox/node-pre-gyp@1.0.6
node-fetch@2.6.5
whatwg-url@5.0.0
tr46@0.0.3
webidl-conversions@3.0.1
detect-libc@1.0.3
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.2
ms@2.1.2
debug@4.3.2
ms@2.1.2
nopt@5.0.0
abbrev@1.1.1
npmlog@5.0.1
are-we-there-yet@2.0.0
delegates@1.0.0
readable-stream@3.6.0
inherits@2.0.4
string_decoder@1.3.0
safe-buffer@5.2.1
util-deprecate@1.0.2
console-control-strings@1.1.0
gauge@3.0.1
aproba@2.0.0
color-support@1.1.3
console-control-strings@1.1.0
has-unicode@2.0.1
object-assign@4.1.1
signal-exit@3.0.5
string-width@2.1.1
strip-ansi@4.0.0
  • H
ansi-regex@3.0.0
is-fullwidth-code-point@2.0.0
strip-ansi@4.0.0
  • H
ansi-regex@3.0.0
wide-align@1.1.5
string-width@4.2.3
emoji-regex@8.0.0
strip-ansi@6.0.1
ansi-regex@5.0.1
is-fullwidth-code-point@3.0.0
set-blocking@2.0.0
rimraf@3.0.2
glob@7.2.0
inflight@1.0.6
wrappy@1.0.2
once@1.4.0
wrappy@1.0.2
once@1.4.0
wrappy@1.0.2
fs.realpath@1.0.0
inherits@2.0.4
minimatch@3.0.4
brace-expansion@1.1.11
balanced-match@1.0.2
concat-map@0.0.1
path-is-absolute@1.0.1
semver@7.3.5
lru-cache@6.0.0
yallist@4.0.0
tar@6.1.11
chownr@2.0.0
fs-minipass@2.1.0
minipass@3.1.5
yallist@4.0.0
minipass@3.1.5
yallist@4.0.0
minizlib@2.1.2
minipass@3.1.5
yallist@4.0.0
yallist@4.0.0
mkdirp@1.0.4
yallist@4.0.0
make-dir@3.1.0
semver@6.3.0
nan@2.15.0
simple-get@3.1.0
decompress-response@4.2.1
mimic-response@2.1.0
once@1.4.0
wrappy@1.0.2
simple-concat@1.0.1
weird-to-normal-chars@1.8.0
@canvacord/emoji-parser@1.0.1
twemoji-parser@13.1.0
@canvacord/assets@2.1.0
@napi-rs/canvas@0.0.6
@node-rs/helper@1.2.1
@napi-rs/triples@1.0.3
@napi-rs/canvas-linux-arm64-gnu@0.0.6
@napi-rs/canvas-win32-x64-msvc@0.0.6
@napi-rs/canvas-darwin-x64@0.0.6
@napi-rs/canvas-linux-x64-musl@0.0.6
@napi-rs/canvas-linux-arm-gnueabihf@0.0.6
@napi-rs/canvas-linux-x64-gnu@0.0.6
@napi-rs/canvas-darwin-arm64@0.0.6
@napi-rs/canvas-android-arm64@0.0.6