Snyk Documentation

Prerequisites

  • You must sign up for an account with Snyk before you begin.
  • Ensure you have an installation of at least Eclipse IDE v2019-3.
  • Configure Broker or on-prem prior to getting started if your Eclipse setup is on a private network. See our docs or contact support for additional assistance.