postloader

v1.14.6

A scaffolding tool for projects using DataLoader, Flow and PostgreSQL.

BSD-3-Clause
Latest version published 7 months ago
    npm install postloader
  
We couldn't find any similar packages Browse all packages

Package Health Score

56 / 100
  • Popularity
    Limited
  • Maintenance
    Sustainable
  • Security
    No known security issues
  • Community
    Limited
Make sure the open source you're using is safe to use
Secure my Project

Popularity

Limited
Weekly Downloads (56)
Dependents
0
GitHub Stars
52
Forks
2
Contributors
1

The npm package postloader receives a total of 56 downloads a week. As such, we scored postloader popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package postloader, we found that it has been starred 52 times, and that 0 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

No known security issues
Powered by Snyk

Security and license risk for significant versions

All Versions

Direct Vulnerabilities

1.10.3
1.11.0
1.12.0
1.13.2
1.14.6
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

1.10.3
1.11.0
1.12.0
1.13.2
1.14.6
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L

License Risks

1.10.3
1.11.0
1.12.0
1.13.2
1.14.6
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
BSD-3-Clause

Security Policy
No

We found a way for you to contribute to the project! Looks like postloader is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

We found a way for you to contribute to the project! Looks like postloader is missing a security policy.

    # Install the Snyk CLI and test your project
npm i snyk && snyk test postloader
Keep your project free of vulnerabilities with Snyk

Maintenance

Sustainable
Commit Frequency
Open Issues
2
Merged PR
1
Open PR
0
Last Commit
7 months ago

Further analysis of the maintenance status of postloader based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Sustainable.

We found that postloader demonstrates a positive version release cadence with at least one new version released in the past 12 months.

In the past month we didn't find any pull request activity or change in issues status has been detected for the GitHub repository.

Community

Limited
Readme.md
Yes
Contributing.md
No
Code of Conduct
No
Contributors
1
Funding
Yes

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like postloader is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 56/100 package health 56/100

Package

Node.js Compatibility
>=10

Age
3 years
Dependencies
7 Direct
Versions
35
Install Size
113 kB
Dist-tags
1
# of Files
78
Maintainers
1
TS Typings
No

postloader has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.