generator-jhipster-flutter-merlin

v2.0.0-4

A Flutter module for JHipster. It will use Flutter as the frontend

Apache-2.0
Latest version published 6 months ago
    npm install generator-jhipster-flutter-merlin
  

Package Health Score

58 / 100

Popularity

Limited

Weekly Downloads (13)

Download trend
Dependents
0
GitHub Stars
41
Forks
12
Contributors
2

Direct Usage Popularity


The npm package generator-jhipster-flutter-merlin receives a total of 13 downloads a week. As such, we scored generator-jhipster-flutter-merlin popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package generator-jhipster-flutter-merlin, we found that it has been starred 41 times, and that 0 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

Security review needed
Powered by Snyk

Security and license risk for significant versions

All Versions
Popular

Version

Release Date

07/2020
07/2020
08/2020
10/2020
04/2021

Direct Vulnerabilities

1.3.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.4.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.5.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.6.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Popular
2.0.0-4
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

Popular

License Risk

1.3.0
  • 0
    H
  • 0
    M
  • 0
    L
1.4.0
  • 0
    H
  • 0
    M
  • 0
    L
1.5.0
  • 0
    H
  • 0
    M
  • 0
    L
1.6.0
  • 0
    H
  • 0
    M
  • 0
    L
Popular
2.0.0-4
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
Apache-2.0

Security Policy
No

We found a way for you to contribute to the project! Looks like generator-jhipster-flutter-merlin is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

    # Install the Snyk CLI and test your project
npm i snyk -g && snyk test generator-jhipster-flutter-merlin
Fix it in your project with Snyk!

Maintenance

Sustainable

Commit Frequency

Open Issues
7
Open PR
9
Last Release
6 months ago
Last Commit
3 months ago

Further analysis of the maintenance status of generator-jhipster-flutter-merlin based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Sustainable.

We found that generator-jhipster-flutter-merlin demonstrates a positive version release cadence with at least one new version released in the past 12 months.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Limited
Readme.md
Yes
Contributing.md
No
Code of Conduct
No
Contributors
2
Funding
No

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like generator-jhipster-flutter-merlin is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 58/100 package health 58/100

Package

Node.js Compatibility
not defined

Age
1 year
Dependencies
11 Direct
Versions
15
Install Size
804 kB
Dist-tags
1
# of Files
93
Maintainers
1
TS Typings
No

generator-jhipster-flutter-merlin has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.