Alert
Unable to verify the project's public source code repository.

@elevate_security/elevate-component-library

v1.19.8

A library of elevate UI components

ISC
Latest version published 2 months ago
    npm install @elevate_security/elevate-component-library
  

Package Health Score

55 / 100

Popularity

Limited

Weekly Downloads (113)

Download trend
Dependents
1
GitHub Stars
?
Forks
?
Contributors
-

Direct Usage Popularity

Occasionally

The npm package @elevate_security/elevate-component-library receives a total of 113 downloads a week. As such, we scored @elevate_security/elevate-component-library popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package @elevate_security/elevate-component-library, we found that it has been starred ? times, and that 1 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

Security review needed
Powered by Snyk

Security and license risk for significant versions

All Versions

Version

Release Date

09/2020
04/2021
05/2021
10/2021
11/2021

Direct Vulnerabilities

1.6.20
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.7.18
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.17.19
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.18.2
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.19.8
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

1.18.2
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.19.8
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

License Risk

1.6.20
  • 0
    H
  • 0
    M
  • 0
    L
1.7.18
  • 0
    H
  • 0
    M
  • 0
    L
1.17.19
  • 0
    H
  • 0
    M
  • 0
    L
1.18.2
  • 0
    H
  • 0
    M
  • 0
    L
1.19.8
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
ISC

Security Policy
No

We found a way for you to contribute to the project! Looks like @elevate_security/elevate-component-library is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

    # Install the Snyk CLI and test your project
npm i snyk -g && snyk test @elevate_security/elevate-component-library
Keep your project free of vulnerabilities with Snyk

Maintenance

Sustainable

Commit Frequency

Unavailable commit data
Open Issues
?
Open PR
?
Last Release
2 months ago
Last Commit
unknown

Further analysis of the maintenance status of @elevate_security/elevate-component-library based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Sustainable.

We found that @elevate_security/elevate-component-library demonstrates a positive version release cadence with at least one new version released in the past 3 months.

In the past month we didn't find any pull request activity or change in issues status has been detected for the GitHub repository.

Community

Limited
Readme.md
Yes
Contributing.md
No
Code of Conduct
No
Contributors
0
Funding
No

This project has seen only 10 or less contributors.


Embed Package Health Score Badge

package health: 55/100 package health 55/100

Package

Node.js Compatibility
>=11.13.0

Age
3 years
Dependencies
18 Direct
Versions
128
Install Size
26.8 MB
Dist-tags
1
# of Files
466
Maintainers
3
TS Typings
No

@elevate_security/elevate-component-library has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.