@adp-psych/stylelint-use-logical

v2.0.1-1

Enforce usage of logical properties and values in CSS

CC0-1.0
Latest version published 2 months ago
    npm install @adp-psych/stylelint-use-logical
  

Package Health Score

48 / 100

Popularity

Limited

Weekly Downloads (6)

Download trend
Dependents
0
GitHub Stars
19
Forks
2
Contributors
2

Direct Usage Popularity


The npm package @adp-psych/stylelint-use-logical receives a total of 6 downloads a week. As such, we scored @adp-psych/stylelint-use-logical popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package @adp-psych/stylelint-use-logical, we found that it has been starred 19 times, and that 0 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

No known security issues
Powered by Snyk

Security and license risk for significant versions

All Versions
Popular

Version

Release Date

09/2021

Direct Vulnerabilities

Popular
2.0.1-1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

Popular
2.0.1-1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

License Risk

Popular
2.0.1-1
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
CC0-1.0

Security Policy
No

We found a way for you to contribute to the project! Looks like @adp-psych/stylelint-use-logical is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

    # Install the Snyk CLI and test your project
npm i snyk -g && snyk test @adp-psych/stylelint-use-logical
Keep your project free of vulnerabilities with Snyk

Maintenance

Inactive
deprecated

Commit Frequency

No Recent Commits
Open Issues
4
Open PR
2
Last Release
2 months ago
Last Commit
2 years ago

Further analysis of the maintenance status of @adp-psych/stylelint-use-logical based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Inactive.

We found that @adp-psych/stylelint-use-logical demonstrates a positive version release cadence with at least one new version released in the past 3 months.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Sustainable
Readme.md
Yes
Contributing.md
Yes
Code of Conduct
No
Contributors
2
Funding
No

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like @adp-psych/stylelint-use-logical is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 48/100 package health 48/100

Package

Node.js Compatibility
>=8.0.0

Age
10 months
Dependencies
0 Direct
Versions
3
Install Size
72.6 kB
Dist-tags
1
# of Files
7
Maintainers
1
TS Typings
No

@adp-psych/stylelint-use-logical has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.