@adobe/gatsby-theme-parliament

v2.13.0

Gatsby theme for building markdown powered Adobe I/O sites

Apache-2.0
Latest version published 11 months ago
    npm install @adobe/gatsby-theme-parliament
  
We couldn't find any similar packages Browse all packages

Package Health Score

66 / 100

Popularity

Limited

Weekly Downloads (271)

Download trend
Dependents
0
GitHub Stars
18
Forks
15
Contributors
8

Direct Usage Popularity


The npm package @adobe/gatsby-theme-parliament receives a total of 271 downloads a week. As such, we scored @adobe/gatsby-theme-parliament popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package @adobe/gatsby-theme-parliament, we found that it has been starred 18 times, and that 0 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

Security review needed
Powered by Snyk

Security and license risk for significant versions

All Versions
Popular

Version

Release Date

08/2020
09/2020
11/2020
11/2020

Direct Vulnerabilities

0.0.7
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.2.1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.12.1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Popular
2.13.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

0.0.7
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.2.1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.12.1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Popular
2.13.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

License Risk

0.0.7
  • 0
    H
  • 0
    M
  • 0
    L
1.2.1
  • 0
    H
  • 0
    M
  • 0
    L
2.12.1
  • 0
    H
  • 0
    M
  • 0
    L
Popular
2.13.0
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
Apache-2.0

Security Policy
No

We found a way for you to contribute to the project! Looks like @adobe/gatsby-theme-parliament is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

    # Install the Snyk CLI and test your project
npm i snyk -g && snyk test @adobe/gatsby-theme-parliament
Keep your project free of vulnerabilities with Snyk

Maintenance

Sustainable

Commit Frequency

Open Issues
5
Open PR
27
Last Release
11 months ago
Last Commit
18 days ago

Further analysis of the maintenance status of @adobe/gatsby-theme-parliament based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Sustainable.

We found that @adobe/gatsby-theme-parliament demonstrates a positive version release cadence with at least one new version released in the past 12 months.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Sustainable
Readme.md
Yes
Contributing.md
Yes
Code of Conduct
Yes
Contributors
8
Funding
No

This project has seen only 10 or less contributors.


Embed Package Health Score Badge

package health: 66/100 package health 66/100

Package

Node.js Compatibility
not defined

Age
1 year
Dependencies
47 Direct
Versions
59
Install Size
260 kB
Dist-tags
1
# of Files
62
Maintainers
17
TS Typings
No

@adobe/gatsby-theme-parliament has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.